Bug 1653519

Summary: Rebase openstack-cinder to fa7e8bea3bcb80cbbed9b63db009ffa08f52426c
Product: Red Hat OpenStack Reporter: Jon Schlueter <jschluet>
Component: openstack-cinderAssignee: Cinder Bugs List <cinder-bugs>
Status: CLOSED ERRATA QA Contact: Avi Avraham <aavraham>
Severity: low Docs Contact: Kim Nylander <knylande>
Priority: low    
Version: 13.0 (Queens)CC: tshefi
Target Milestone: z4Keywords: Rebase, RevisionTracker, Triaged, ZStream
Target Release: 13.0 (Queens)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: openstack-cinder-12.0.4-3.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-01-16 17:53:07 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jon Schlueter 2018-11-27 03:34:36 UTC
Rebase openstack-cinder to fa7e8bea3bcb80cbbed9b63db009ffa08f52426c to pull in current version

Comment 11 Tzach Shefi 2018-12-10 10:23:29 UTC
Verified on: 
openstack-cinder-12.0.4-3.el7ost.noarch
 
Automation run passed.

Comment 15 errata-xmlrpc 2019-01-16 17:53:07 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0083