Bug 1654536

Summary: [DOCS] Deprecated openshift_hostname and openshift_ip variables still in use
Product: OpenShift Container Platform Reporter: Takayoshi Kimura <tkimura>
Component: DocumentationAssignee: Vikram Goyal <vigoyal>
Status: CLOSED CURRENTRELEASE QA Contact: Gaoyun Pei <gpei>
Severity: low Docs Contact: Vikram Goyal <vigoyal>
Priority: low    
Version: 3.11.0CC: aos-bugs, dapark, gpei, jokerman, kalexand, mmccomas
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-01-02 15:56:33 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Takayoshi Kimura 2018-11-29 02:48:30 UTC
Document URL: 

https://docs.openshift.com/container-platform/3.11/install_config/configuring_vsphere.html
https://docs.openshift.com/container-platform/3.11/install_config/redeploying_certificates.html

Section Number and Name: 

Describe the issue: 

Deprecated openshift_hostname and openshift_ip variables still in use

Suggestions for improvement: 

Remove openshift_hostname and openshift_ip

Additional information:

Comment 1 Kathryn Alexander 2018-11-30 13:22:25 UTC
Daein opened a PR here: https://github.com/openshift/openshift-docs/pull/12993

(Thank you, Daein!)

Comment 2 Gaoyun Pei 2018-12-04 06:12:02 UTC
Move to verified since the PR has been merged.