Bug 1655958

Summary: Document SNMP metrics setup on undercloud
Product: Red Hat OpenStack Reporter: Alexander Demicev <ademicev>
Component: documentationAssignee: RHOS Documentation Team <rhos-docs>
Status: CLOSED NOTABUG QA Contact: RHOS Documentation Team <rhos-docs>
Severity: medium Docs Contact:
Priority: medium    
Version: 14.0 (Rocky)CC: dcadzow, jruzicka, maufart, mmagr, pkilambi
Target Milestone: z1Keywords: Triaged, ZStream
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-04-24 14:11:44 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1637525    

Description Alexander Demicev 2018-12-04 10:25:06 UTC
Description of problem:
CloudForms relies on SNMP based metrics for collecting utilization data for undercloud. It seems like SNMP metrics are not working in OSP deployment 'out-of-the-box'. We need to document SNMP metrics setup.



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 10 Marek Aufart 2019-04-24 14:11:44 UTC
This BZ is not up-to-date currently. There is no need for documenting SNMP setup, so I'm closing this BZ.

There is more important BZ on root cause of this issue which needs to be solved - https://bugzilla.redhat.com/show_bug.cgi?id=1659453