Bug 1655977

Summary: [RFE] Escape sequences for ui-tooltip in service dialog
Product: Red Hat CloudForms Management Engine Reporter: Gellert Kis <gekis>
Component: UI - ServiceAssignee: Martin Hradil <mhradil>
Status: CLOSED ERRATA QA Contact: Niyaz Akhtar Ansari <nansari>
Severity: medium Docs Contact: Red Hat CloudForms Documentation <cloudforms-docs>
Priority: medium    
Version: 5.9.0CC: bmidwood, jocarter, lavenel, mhradil, nansari, obarenbo, phoffmann, simaishi
Target Milestone: GAKeywords: FutureFeature
Target Release: 5.11.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: 5.11.0.1 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
5.9
Last Closed: 2019-12-12 13:34:53 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: Feature
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: CFME Core Target Upstream Version:
Attachments:
Description Flags
ui_tooltip none

Comment 5 CFME Bot 2018-12-07 08:11:39 UTC
New commit detected on ManageIQ/manageiq-ui-classic/master:

https://github.com/ManageIQ/manageiq-ui-classic/commit/a2e6c7c55d946901069ab30b5aec22f48f5fd312
commit a2e6c7c55d946901069ab30b5aec22f48f5fd312
Author:     Martin Hradil <mhradil@redhat.com>
AuthorDate: Tue Dec  4 09:22:33 2018 -0500
Commit:     Martin Hradil <mhradil@redhat.com>
CommitDate: Tue Dec  4 09:22:33 2018 -0500

    uib-tooltip - respect newlines in tooltips

    this makes sure we can have multiline tooltips that actually show the line breaks

    this should not affect any tooltip which are just one line

    Fixes https://bugzilla.redhat.com/show_bug.cgi?id=1655977

 app/assets/stylesheets/patternfly_overrides.scss | 5 +
 1 file changed, 5 insertions(+)

Comment 11 Niyaz Akhtar Ansari 2019-05-14 18:02:49 UTC
Verified in Version 5.11.0.3.20190507174347_a77bd90

Comment 12 Niyaz Akhtar Ansari 2019-05-14 18:03:32 UTC
Created attachment 1568584 [details]
ui_tooltip

Comment 14 errata-xmlrpc 2019-12-12 13:34:53 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:4199