Bug 1656473

Summary: [TestOnly][OSP15] Sanity-test RHEL-8 Nova instance on RHEL-8 Compute
Product: Red Hat OpenStack Reporter: Kashyap Chamarthy <kchamart>
Component: openstack-novaAssignee: Kashyap Chamarthy <kchamart>
Status: CLOSED ERRATA QA Contact: nova-maint
Severity: high Docs Contact:
Priority: high    
Version: 15.0 (Stein)CC: dasmith, egallen, eglynn, jhakimra, kchamart, lyarwood, sbauza, sgordon, vromanso
Target Milestone: Upstream M2Keywords: FutureFeature, TestOnly, Triaged
Target Release: 15.0 (Stein)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: openstack-nova-19.0.1-0.20190606090419.105e623.el8ost Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of:
: 1656937 (view as bug list) Environment:
Last Closed: 2019-09-21 11:19:23 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Kashyap Chamarthy 2018-12-05 15:23:13 UTC
Two scenarios worth sanity-testing:

  (a) RHEL-8 as a guest on a RHEL-8 RHOS Compute node
  (b) RHEL-8 as a guest on a RHEL-7 RHOS Compute node

Given the availability of RHEL guest images internally (via build system, or via convenient tools like `virt-builder`), we should make sure to test this, IMHO.

    * * *

While at it, we should also ensure to test "common scenarios" `cloud-init`scenarios with the RHEL-8 guest images.

Comment 16 errata-xmlrpc 2019-09-21 11:19:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2019:2811