Bug 1656596

Summary: SELinux testing
Product: Red Hat Ceph Storage Reporter: Ernesto Puerta <epuertat>
Component: Ceph-DashboardAssignee: Timothy Asir <tjeyasin>
Status: CLOSED ERRATA QA Contact: Uday kurundwade <ukurundw>
Severity: medium Docs Contact: Anjana Suparna Sriram <asriram>
Priority: medium    
Version: 4.0CC: ceph-eng-bugs, mkasturi, pasik, tserlin
Target Milestone: rc   
Target Release: 4.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: ceph-14.2.4 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-01-31 12:45:35 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Ernesto Puerta 2018-12-05 19:51:00 UTC
Ensure Ceph-dashboard + associated services (Prometheus, Grafana, Nodeexporter, SSO) work with the current settings of SELinux.

Comment 4 Timothy Asir 2019-01-16 15:12:27 UTC
There is no denial identified specific to ceph_dashboard from the initial round of basic test.
We are working on with associated services

Comment 5 Ernesto Puerta 2019-01-22 16:36:26 UTC
Instead of closing it, this will remain opened for tracking any issues with SELinux both in Ceph and other related containers.

Comment 9 errata-xmlrpc 2020-01-31 12:45:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0312