Bug 1657865

Summary: Adding fasterxml-oss-parent into pki-deps
Product: Red Hat Enterprise Linux 8 Reporter: Endi Sukma Dewata <edewata>
Component: pki-coreAssignee: Endi Sukma Dewata <edewata>
Status: CLOSED CURRENTRELEASE QA Contact: Asha Akkiangady <aakkiang>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 8.0CC: aakkiang, bbhavsar, cpelland, edewata, ftweedal, mharmsen, mmcgrath, rpattath
Target Milestone: rc   
Target Release: 8.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: pki-deps-10.6-820181213142917.9edba152 Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-06-14 01:33:27 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Endi Sukma Dewata 2018-12-10 15:51:02 UTC
The following packages are only used by PKI, so they should be moved from RHEL 8 buildroot to pki-deps module:
* codemodel
* fasterxml-oss-parent
* istack-commons

Comment 3 Endi Sukma Dewata 2018-12-13 01:12:56 UTC
Due to bug #1611724, only fasterxml-oss-parent can be added at this time.

Comment 9 bhavik 2019-01-31 14:42:19 UTC
Sure Endi. marking this as verified as per comment#8 package is only need for build time, not runtime.

Comment 10 Fraser Tweedale 2019-03-10 23:21:30 UTC
Setting No Doc Update.