Bug 1659497

Summary: Updated krb5-libs packages in RHEL 7.6 will cause apps to crash when fips mode is on [rhel-7.6.z]
Product: Red Hat Enterprise Linux 7 Reporter: RAD team bot copy to z-stream <autobot-eus-copy>
Component: krb5Assignee: Robbie Harwood <rharwood>
Status: CLOSED ERRATA QA Contact: Patrik Kis <pkis>
Severity: high Docs Contact:
Priority: high    
Version: 7.6CC: dpal, lmanasko, pkis
Target Milestone: rcKeywords: Regression, ZStream
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: krb5-1.15.1-37.el7_6 Doc Type: Bug Fix
Doc Text:
Previously, Red Hat Enterprise Linux 7.6 build of the krb5 system increased compliance with FIPS-140. As a consequence, certain previously permitted configurations that were prohibited by FIPS-140 stopped working. with this update, the changes have been reverted, because krb5 only needs to work in the FIPS mode, not be FIPS compliant. As a result, RHEL 7.6.z should work in the same way RHEL 7.5 did. Please note that Red hat Enterprise Linux 8 does not support these configurations at the moment.
Story Points: ---
Clone Of: 1645711 Environment:
Last Closed: 2019-01-29 17:23:24 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1645711    
Bug Blocks:    

Description RAD team bot copy to z-stream 2018-12-14 14:30:38 UTC
This bug has been copied from bug #1645711 and has been proposed to be backported to 7.6 z-stream (EUS).

Comment 6 errata-xmlrpc 2019-01-29 17:23:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0183