Bug 1663436

Summary: Record permanent mac address when device is enslaved in a bond, or else /etc/mac-addresses will record broken information [rhel-7.6.z]
Product: Red Hat Enterprise Linux 7 Reporter: RAD team bot copy to z-stream <autobot-eus-copy>
Component: rearAssignee: Pavel Cahyna <pcahyna>
Status: CLOSED ERRATA QA Contact: Jiri Kucera <jkucera>
Severity: medium Docs Contact:
Priority: urgent    
Version: 7.6CC: jkucera, ovasik, pcahyna
Target Milestone: rcKeywords: ZStream
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: rear-2.4-3.el7_6 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1653214 Environment:
Last Closed: 2019-03-13 18:44:57 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1653214    
Bug Blocks:    

Description RAD team bot copy to z-stream 2019-01-04 10:29:35 UTC
This bug has been copied from bug #1653214 and has been proposed to be backported to 7.6 z-stream (EUS).

Comment 5 errata-xmlrpc 2019-03-13 18:44:57 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0498