Bug 1667947

Summary: Dynamic drop down code is being executed everytime a service request is opened for review and executed again on approval
Product: Red Hat CloudForms Management Engine Reporter: Satoe Imaishi <simaishi>
Component: AutomateAssignee: Tina Fitzgerald <tfitzger>
Status: CLOSED ERRATA QA Contact: Niyaz Akhtar Ansari <nansari>
Severity: high Docs Contact: Red Hat CloudForms Documentation <cloudforms-docs>
Priority: high    
Version: 5.9.6CC: aelrayes, mkanoor, obarenbo, tfitzger
Target Milestone: GAKeywords: ZStream
Target Release: 5.10.4   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: 5.10.4.1 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1663049 Environment:
Last Closed: 2019-05-21 05:46:54 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: CFME Core Target Upstream Version:
Bug Depends On: 1663049    
Bug Blocks:    

Comment 4 CFME Bot 2019-04-29 14:37:22 UTC
New commit detected on ManageIQ/manageiq-ui-classic/hammer:

https://github.com/ManageIQ/manageiq-ui-classic/commit/3b068a473e3fe03f9b3ecb5d27f755eac4e31de6
commit 3b068a473e3fe03f9b3ecb5d27f755eac4e31de6
Author:     Harpreet Kataria <hkataria@redhat.com>
AuthorDate: Mon Jan  7 17:36:40 2019 -0500
Commit:     Harpreet Kataria <hkataria@redhat.com>
CommitDate: Mon Jan  7 17:36:40 2019 -0500

    Merge pull request #5126 from eclarizio/BZ1663049

    Remove logic for request screen dialogs

    (cherry picked from commit a9e1d133cbc00cb531ca8b85cf64952daf3746b0)

    Fixes https://bugzilla.redhat.com/show_bug.cgi?id=1667947

 app/views/miq_request/_request_dialog_details.html.haml | 36 +
 app/views/miq_request/_st_prov_show.html.haml | 23 +-
 2 files changed, 57 insertions(+), 2 deletions(-)

Comment 5 Niyaz Akhtar Ansari 2019-05-02 08:39:11 UTC
Verified in Version 5.10.4.1.20190430152139_40a1d86

Comment 7 errata-xmlrpc 2019-05-21 05:46:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:1247