Bug 1672635

Summary: Update to selinux 2.9
Product: Red Hat Enterprise Linux 8 Reporter: Petr Lautrbach <plautrba>
Component: libsepolAssignee: Petr Lautrbach <plautrba>
Status: CLOSED ERRATA QA Contact: Milos Malik <mmalik>
Severity: unspecified Docs Contact: Mirek Jahoda <mjahoda>
Priority: high    
Version: 8.1CC: lvrabec, mmalik, plautrba, vmojzis
Target Milestone: rcKeywords: Rebase
Target Release: 8.1   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Release Note
Doc Text:
SELinux userspace tools were updated to the latest upstream release 2.9 - https://github.com/SELinuxProject/selinux/releases/tag/20190315
Story Points: ---
Clone Of:
: 1672637 (view as bug list) Environment:
Last Closed: 2019-11-05 22:06:13 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1682492    
Bug Blocks: 1701002, 1672637, 1672638, 1672640, 1672641, 1672642    

Description Petr Lautrbach 2019-02-05 13:47:40 UTC
Description of problem:

selinux 2.9 will be released soon, there's already 2.9-rc1 candidate. This release is mostly bug fix release with user visible changes that are already incorporated in current packages.

Comment 5 errata-xmlrpc 2019-11-05 22:06:13 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3531