Bug 1675637

Summary: perl-Sys-Mmap: FTBFS in Fedora rawhide/f30
Product: [Fedora] Fedora Reporter: Fedora Release Engineering <releng>
Component: perl-Sys-MmapAssignee: Andrew Bauer <zonexpertconsulting>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: perl-devel, tibbs, zonexpertconsulting
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-02-11 21:34:36 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 1674516    
Attachments:
Description Flags
build.log
none
root.log
none
state.log none

Description Fedora Release Engineering 2019-02-11 21:25:19 UTC
perl-Sys-Mmap failed to build from source in Fedora rawhide/f30

https://koji.fedoraproject.org/koji/taskinfo?taskID=32441415


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
Please fix perl-Sys-Mmap at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
perl-Sys-Mmap will be orphaned. Before branching of Fedora 31,
perl-Sys-Mmap will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-02-11 21:25:20 UTC
Created attachment 1531950 [details]
build.log

Comment 2 Fedora Release Engineering 2019-02-11 21:25:22 UTC
Created attachment 1531951 [details]
root.log

file root.log too big, will only attach last 1024 bytes

Comment 3 Fedora Release Engineering 2019-02-11 21:25:23 UTC
Created attachment 1531952 [details]
state.log

Comment 4 Jason Tibbitts 2019-02-11 21:34:36 UTC
I'm no longer a maintainer of this package, but I had a look and it appears this bug is bogus.  The root log shows that koji simply failed to download a package, probably due to network congestion from the mass rebuild.

I resubmitted the build as https://koji.fedoraproject.org/koji/taskinfo?taskID=32746000 and it passed without error.