Bug 1677533

Summary: Can't install the last update
Product: [Fedora] Fedora Reporter: Frank Büttner <bugzilla>
Component: mltAssignee: Sergio Basto <sergio>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 29CC: mgansser, nicolas.vieville, sergio
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: mlt-6.12.0-7.fc28 mlt-6.12.0-7.fc29 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-03-12 21:44:29 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Frank Büttner 2019-02-15 07:38:41 UTC
Description of problem:
dnf update fails with dependency problems.

Version-Release number of selected component (if applicable):
mlt-6.12.0-1.fc28.x86_64

How reproducible:
Every run

Steps to Reproduce:
1. run dnf update

Actual results:
Problem: cannot install both mlt-6.12.0-5.fc28.x86_64 and mlt-6.12.0-1.fc28.x86_64
  - package python2-mlt-6.12.0-1.fc28.x86_64 requires mlt(x86-64) = 6.12.0-1.fc28, but none of the providers can be installed
  - cannot install the best update candidate for package mlt-6.12.0-1.fc28.x86_64
  - problem with installed package python2-mlt-6.12.0-1.fc28.x86_64



Expected results:
No errors

Comment 1 nicolas.vieville 2019-02-24 09:03:30 UTC
Hello,

This also happens with Fedora 29.

Cordially,


-- 
NVieville

Comment 2 Sergio Basto 2019-02-24 14:34:31 UTC
python2-mlt have been dropped , if you can do `yum remove python2-mlt`

The problem is with https://bugzilla.redhat.com/show_bug.cgi?id=1628684#c6

Comment 3 Frank Büttner 2019-02-24 14:45:43 UTC
On F28 an "dnf remove python2-mlt" will then allow to install the update.

Comment 4 Fedora Update System 2019-03-03 15:09:40 UTC
mlt-6.12.0-6.fc29 has been submitted as an update to Fedora 29. https://bodhi.fedoraproject.org/updates/FEDORA-2019-b8fdc31866

Comment 5 Fedora Update System 2019-03-03 15:09:42 UTC
mlt-6.12.0-6.fc28 has been submitted as an update to Fedora 28. https://bodhi.fedoraproject.org/updates/FEDORA-2019-4cc6169b20

Comment 6 Sergio Basto 2019-03-03 20:00:56 UTC
Thanks , to enable python3-mlt we  same instructions here [1]

[1]
https://github.com/mltframework/mlt/issues/410

Comment 7 Fedora Update System 2019-03-04 02:16:10 UTC
mlt-6.12.0-6.fc29 has been pushed to the Fedora 29 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-b8fdc31866

Comment 8 Fedora Update System 2019-03-04 02:19:16 UTC
mlt-6.12.0-6.fc28 has been pushed to the Fedora 28 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-4cc6169b20

Comment 9 Fedora Update System 2019-03-04 08:57:01 UTC
mlt-6.12.0-7.fc29 has been submitted as an update to Fedora 29. https://bodhi.fedoraproject.org/updates/FEDORA-2019-3a90770d04

Comment 10 Fedora Update System 2019-03-04 08:57:05 UTC
mlt-6.12.0-7.fc28 has been submitted as an update to Fedora 28. https://bodhi.fedoraproject.org/updates/FEDORA-2019-f43b0ba556

Comment 11 Fedora Update System 2019-03-05 04:37:32 UTC
mlt-6.12.0-7.fc28 has been pushed to the Fedora 28 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-f43b0ba556

Comment 12 Fedora Update System 2019-03-05 14:43:51 UTC
mlt-6.12.0-7.fc29 has been pushed to the Fedora 29 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-3a90770d04

Comment 13 Fedora Update System 2019-03-12 21:44:29 UTC
mlt-6.12.0-7.fc28 has been pushed to the Fedora 28 stable repository. If problems still persist, please make note of it in this bug report.

Comment 14 Fedora Update System 2019-03-14 18:33:01 UTC
mlt-6.12.0-7.fc29 has been pushed to the Fedora 29 stable repository. If problems still persist, please make note of it in this bug report.