Bug 1684701

Summary: Capsule 05-pulp-https.conf is using old ProxyPass directive for GPG keys (i.e missing the /v2/)
Product: Red Hat Satellite Reporter: Mike McCune <mmccune>
Component: InstallerAssignee: satellite6-bugs <satellite6-bugs>
Status: CLOSED ERRATA QA Contact: Perry Gagne <pgagne>
Severity: unspecified Docs Contact:
Priority: high    
Version: 6.4CC: acomabon, andrew.schofield, anerurka, aruzicka, a.r.welter, avroy, bkearney, egolov, ehelms, fgarciad, gapatil, gpadholi, hshukla, hyu, inecas, jsenkyri, ktordeur, mmccune, mschwabe, philip.jones, ramsingh, rbertolj, roarora, satellite6-bugs, suarora, vdeshpan
Target Milestone: 6.4.3Keywords: Regression, Triaged
Target Release: Unused   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: katello-installer-base-3.7.0.22-1 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1651634 Environment:
Last Closed: 2019-04-29 18:15:35 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Comment 7 errata-xmlrpc 2019-04-29 18:15:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0903