Bug 1687508

Summary: F30-beta-FE for setup-2.13.2-1.fc30
Product: [Fedora] Fedora Reporter: Zbigniew JÄ™drzejewski-Szmek <zbyszek>
Component: setupAssignee: Ondrej Vasik <ovasik>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 30CC: gmarr, karsten, ovasik, pknirsch, zbyszek
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: AcceptedFreezeException
Fixed In Version: setup-2.13.2-1.fc30 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-03-12 20:00:47 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1574714, 1670376    

Description Zbigniew Jędrzejewski-Szmek 2019-03-11 16:06:16 UTC
Description of problem:
This bug is for the FE process to include setup-2.13.2-1.fc30 in F30 beta. It implements https://fedoraproject.org/wiki/Changes/Reset-locale-if-not-available.

Version-Release number of selected component (if applicable):
setup-2.13.2-1.fc30

Comment 1 Fedora Blocker Bugs Application 2019-03-11 16:08:14 UTC
Proposed as a Freeze Exception for 30-beta by Fedora user zbyszek using the blocker tracking app because:

 This is a small update that contains the changes for the F30 Change https://fedoraproject.org/wiki/Changes/Reset-locale-if-not-available.

Comment 2 Geoffrey Marr 2019-03-11 20:37:16 UTC
Discussed during the 2019-03-11 blocker review meeting: [1]

The decision to classify this bug as an "AcceptedFreezeException" was made as there are still a couple of weeks to release, so we're willing to take the risk and try to fix this bug in that time.

[1] https://meetbot.fedoraproject.org/fedora-blocker-review/2019-03-11/f30-blocker-review.2019-03-11-16.04.txt

Comment 3 Fedora Update System 2019-03-11 21:13:20 UTC
setup-2.13.2-1.fc30 has been submitted as an update to Fedora 30. https://bodhi.fedoraproject.org/updates/FEDORA-2019-4331cabecb

Comment 4 Fedora Update System 2019-03-12 20:00:47 UTC
setup-2.13.2-1.fc30 has been pushed to the Fedora 30 stable repository. If problems still persist, please make note of it in this bug report.