Bug 1689140

Summary: Composer: expand list of supported clouds
Product: Red Hat Enterprise Linux 8 Reporter: Lars Karlitski <lueberni>
Component: loraxAssignee: Brian Lane <bcl>
Status: CLOSED ERRATA QA Contact: Release Test Team <release-test-team>
Severity: unspecified Docs Contact: Eliane Ramos Pereira <elpereir>
Priority: unspecified    
Version: 8.1CC: anilsson, atodorov, elpereir, sbueno
Target Milestone: rc   
Target Release: 8.1   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: lorax-28.14.26-1 Doc Type: Enhancement
Doc Text:
.Image Builder now supports image creation for more cloud providers With this update, the Image Builder expanded the number of Cloud Providers that the Image Builder can create an image for. As a result, now you can create RHEL images that can be deployed also on Google Cloud and Alibaba Cloud as well as run the custom instances on these platforms.
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-11-05 20:42:41 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1678937    
Bug Blocks: 1701002    

Comment 15 Brian Lane 2019-07-08 22:18:41 UTC
Looks good, thanks!

Comment 18 errata-xmlrpc 2019-11-05 20:42:41 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3328