Bug 168996

Summary: RPC port selection for ypbind may collide with CUPS port on boot
Product: [Fedora] Fedora Reporter: Bill Nottingham <notting>
Component: initscriptsAssignee: Bill Nottingham <notting>
Status: CLOSED DUPLICATE QA Contact: Brock Organ <borgan>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: aleksey, bfox, bruce_friedman, crn1, giardina, i.mortimer, jakub, johnp, jorton, k.georgiou, minelli, mitr, pnasrat, raines, rc040203, rdieter, rollercow, rrussell, rvokal, smooge, tao, tjb, trondeg, twaugh
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-01-29 18:21:58 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On: 103401    
Bug Blocks: 150221    

Comment 1 Robert Marcano 2005-10-14 09:26:19 EDT
oops this bugs has no details... can this problem cause that ypbind does not
find the server at startup, but after login in as root and running "service
ypbind restart" it works? I am using a direct server reference on yp.conf, no
broadcast

This is on FC4
Comment 2 Tim Waugh 2006-05-16 11:53:12 EDT
*** Bug 85149 has been marked as a duplicate of this bug. ***
Comment 3 Sitsofe Wheeler 2006-06-07 06:50:14 EDT
Possibly related to bug #154800
Comment 4 Sitsofe Wheeler 2006-06-07 06:57:47 EDT
All I can say is sorry for spaming. This bug was low on comments and I didn't
see the depends on Bug #103401 at the bottom.
Comment 5 Bill Nottingham 2008-01-29 18:21:58 EST

*** This bug has been marked as a duplicate of 430825 ***