Bug 1690073

Summary: metrics-server is still being built for ocp, should not be
Product: OpenShift Container Platform Reporter: Clayton Coleman <ccoleman>
Component: ReleaseAssignee: Tim Bielawa <tbielawa>
Status: CLOSED ERRATA QA Contact: Weinan Liu <weinliu>
Severity: high Docs Contact:
Priority: unspecified    
Version: 4.1.0CC: aos-bugs, fbranczy, jokerman, mmccomas, smunilla, sponnaga, vlaad
Target Milestone: ---Keywords: BetaBlocker
Target Release: 4.1.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-06-04 10:46:02 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Clayton Coleman 2019-03-18 17:48:11 UTC
It's supposed to be published and the last time it was synced is 2mo ago.

Also, metrics-server is still being built but shouldn't be.

Blocks beta3

Comment 1 Clayton Coleman 2019-03-18 17:52:20 UTC
Updated, it was being promoted as k8s-prometheus-adapter, prometheus-adapter is orphaned and I will remove.

Changed description for metrics-server being removed.

Comment 9 errata-xmlrpc 2019-06-04 10:46:02 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0758