Bug 1692667

Summary: Failing to ssh to several master/node with Err "connect to address 10.0.x.x port 22: Connection refused"
Product: OpenShift Container Platform Reporter: ge liu <geliu>
Component: ReleaseAssignee: Tim Bielawa <tbielawa>
Status: CLOSED ERRATA QA Contact: Wei Sun <wsun>
Severity: high Docs Contact:
Priority: unspecified    
Version: 4.1.0CC: aos-bugs, bbreard, dustymabe, imcleod, jiazha, jligon, jokerman, mmccomas, nstielau, schoudha, smunilla, sponnaga, vrutkovs, walters, xxia
Target Milestone: ---   
Target Release: 4.1.0   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-06-04 10:46:25 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Comment 1 ge liu 2019-03-26 08:24:00 UTC
# oc debug no/ip-10-0-173-61.us-east-2.compute.internal
sh-4.2# chroot /host /bin/bash
[systemd]
Failed Units: 8
  rdisc.service
  tcsd.service
  sssd-autofs.socket
  sssd-nss.socket
  sssd-pac.socket
  sssd-pam-priv.socket
  sssd-ssh.socket  ==>error
  sssd-sudo.socket

Comment 2 Colin Walters 2019-03-28 14:11:00 UTC
Moving to RHCOS, we need an updated machine-os-content.

Comment 6 ge liu 2019-04-12 01:37:33 UTC
Verified in 4.0.0-0.ci-2019-04-10-033454.

Comment 8 errata-xmlrpc 2019-06-04 10:46:25 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0758