Bug 169625

Summary: escape does not cancel "enter master password" dialogue the first time
Product: [Fedora] Fedora Reporter: Need Real Name <lsof>
Component: epiphanyAssignee: Christopher Aillon <caillon>
Status: CLOSED UPSTREAM QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 4   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-03-07 09:48:18 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Need Real Name 2005-09-30 12:12:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050923 Epiphany/1.6.5

Description of problem:
When going to bugzilla.redhat.com (or any other site with a saved password), I am prompted to enter my master password. If I don't want to do that, I press escape.

epiphany does not stop asking for the master password when I hit escape. It will prompt a second time.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:

Comment 1 Need Real Name 2005-12-16 07:30:38 UTC
The problem is worse when you go to Personal Data> Passwords, and refuse to
enter the master password. It will ígnore the request to cancel, and prompt
hundreds of times for it - either once or twice for each saved password (I
forget which).

Comment 2 Need Real Name 2006-03-07 09:48:18 UTC
Lack of interest. Upstreamed.