Bug 1698018

Summary: Kibana does not default an index-pattern for cluster logging
Product: OpenShift Container Platform Reporter: Jeff Cantrill <jcantril>
Component: LoggingAssignee: Jeff Cantrill <jcantril>
Status: CLOSED ERRATA QA Contact: Anping Li <anli>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 3.11.0CC: anli, aos-bugs, rmeggins
Target Milestone: ---   
Target Release: 3.11.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: 1694884 Environment:
Last Closed: 2019-06-26 09:08:06 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1694884    
Bug Blocks:    

Description Jeff Cantrill 2019-04-09 13:01:34 UTC
+++ This bug was initially created as a clone of Bug #1694884 +++

Kibana does not default an index-pattern when a user visits Kibana for cluster logging.

Comment 2 Anping Li 2019-06-13 03:22:44 UTC
For cluster admin user the default index-pattern is .operarations. For common users, the default pattern is one of project owned.

Comment 4 errata-xmlrpc 2019-06-26 09:08:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:1605