Bug 1700875

Summary: [3.11.82] Node exporter ds is not running on nodes.
Product: OpenShift Container Platform Reporter: Asmita <agawand>
Component: MonitoringAssignee: Frederic Branczyk <fbranczy>
Status: CLOSED ERRATA QA Contact: Junqi Zhao <juzhao>
Severity: high Docs Contact:
Priority: unspecified    
Version: 3.11.0CC: adeshpan, anpicker, erooth, fbranczy, mloibl, pkrupa, surbania, vjaypurk, zhuchkov.alex
Target Milestone: ---Flags: agawand: needinfo? (fbranczy)
Target Release: 3.11.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-06-26 09:08:06 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Comment 26 Junqi Zhao 2019-06-14 07:15:13 UTC
Tested with ose-cluster-monitoring-operator-v3.11.117-2
Node exporter daemonset has NoExecute toleration now
even add NoExecute taint to node, all the node exporter could be deployed on these nodes

Comment 28 errata-xmlrpc 2019-06-26 09:08:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:1605