Bug 170112

Summary: pam_stack is deprecated
Product: [Fedora] Fedora Reporter: Tomas Mraz <tmraz>
Component: policycoreutilsAssignee: Daniel Walsh <dwalsh>
Status: CLOSED RAWHIDE QA Contact: Ben Levenson <benl>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: dwalsh, pgraner
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-10-07 17:14:22 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
newrole.pamd
none
run_init.pamd none

Description Tomas Mraz 2005-10-07 13:52:57 UTC
pam_stack is deprecated as it won't be accepted upstream and there is a
replacement for its functionality.

Also there is a new common pam configuration file for all config utilities
(system-config-*).

Please use the attached pam configuration files for policycoreutils.

Comment 1 Tomas Mraz 2005-10-07 13:52:57 UTC
Created attachment 119704 [details]
newrole.pamd

Comment 2 Tomas Mraz 2005-10-07 13:55:02 UTC
Created attachment 119705 [details]
run_init.pamd

Comment 3 Daniel Walsh 2005-10-07 17:14:22 UTC
Fixed in policycoreutils-1.27.5-3