Bug 1702906 (CVE-2019-5816)

Summary: CVE-2019-5816 chromium-browser: Exploit persistence extension on Android
Product: [Other] Security Response Reporter: Andrej Nemec <anemec>
Component: vulnerabilityAssignee: Red Hat Product Security <security-response-team>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: unspecifiedCC: erack, tcallawa, tpopela, yaneti
Target Milestone: ---Keywords: Security
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: chromium-browser 74.0.3729.108 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-04-25 08:54:12 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1702925    

Description Andrej Nemec 2019-04-25 07:54:05 UTC
The following flaw was identified in the Chromium browser: Exploit persistence extension on Android.

Upstream bug(s):

https://code.google.com/p/chromium/issues/detail?id=940245

External References:

https://chromereleases.googleblog.com/2019/04/stable-channel-update-for-desktop_23.html

Comment 1 Andrej Nemec 2019-04-25 07:57:54 UTC
Created chromium tracking bugs for this issue:

Affects: epel-7 [bug 1702916]
Affects: fedora-all [bug 1702915]

Comment 3 Tomas Hoger 2019-04-25 08:54:12 UTC
Upstream description indicates this problem only affected Chrome versions on Android and hence is not applicable to Linux builds.