Bug 170398

Summary: Please rebuild cairo 1.0.2-1 package. for Embolden
Product: [Fedora] Fedora Reporter: sangu <sangu.fedora>
Component: cairoAssignee: Kristian Høgsberg <krh>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-10-11 15:43:23 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description sangu 2005-10-11 06:56:50 EDT
Description of problem:
Because freetype-2.1.10 offers embolden ( bug 168297 ).

http://cvs.freedesktop.org/cairo/cairo/configure.in?view=markup
[...]
AC_CHECK_FUNCS(FT_GlyphSlot_Embolden)
[...]

Version-Release number of selected component (if applicable):
1.0.2-1

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Kristian Høgsberg 2005-10-11 15:43:23 EDT
Yeah, thanks for pointing it out.  Should be in rawhide soon.