Bug 1708975

Summary: Fedora 30 updates missing glib-networking-2.60.2-1.fc30.i686
Product: [Fedora] Fedora Reporter: Philippe Troin <phil>
Component: glib-networkingAssignee: Matthias Clasen <mclasen>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 30CC: alciregi, arcadiy, clasohm, darakus, gnome-sig, htl10, klember, mclasen, robinlee.sysu
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-05-17 15:36:01 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Philippe Troin 2019-05-12 05:48:19 UTC
Description of problem:
glib-networking-2.60.2-1.fc30 does not ship i686 binaries in updates.
This causes a bunch of i686 packages to be uninstallable.

Version-Release number of selected component (if applicable):
glib-networking-2.60.2-1.fc30

How reproducible:
Always

Comment 1 Robin Lee 2019-05-14 01:43:25 UTC
*** Bug 1709059 has been marked as a duplicate of this bug. ***

Comment 2 Kalev Lember 2019-05-14 21:11:38 UTC
See https://pagure.io/releng/issue/8365

Comment 3 Robin Lee 2019-05-17 15:32:57 UTC
*** Bug 1710505 has been marked as a duplicate of this bug. ***

Comment 4 Robin Lee 2019-05-17 15:36:01 UTC
Not a bug of this package