Bug 1711198

Summary: RHOSP 15 version name is showing as 'Rocky' instead of Stein in /etc/rhosp-release
Product: Red Hat OpenStack Reporter: Anandprakash Tandale <atandale>
Component: rhosp-releaseAssignee: Lon Hohberger <lhh>
Status: CLOSED ERRATA QA Contact: Arik Chernetsky <achernet>
Severity: medium Docs Contact:
Priority: medium    
Version: 15.0 (Stein)Keywords: Triaged
Target Milestone: beta   
Target Release: 15.0 (Stein)   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: rhosp-release-15.0.0-3.el8ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-09-21 11:22:06 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Anandprakash Tandale 2019-05-17 08:00:43 UTC
Description of problem:

RHOSP 15 version name is showing as 'Rocky' instead of Stein in /etc/rhosp-release 
Version-Release number of selected component (if applicable):


How reproducible:
cat /etc/rhosp-release on RHOSP15 machine.

Steps to Reproduce:
1.Install RHOSp15
2.cat /etc/rhos-release


Actual results:
Red Hat OpenStack Platform release 15.0.0 Beta (Rocky)


Expected results:
Red Hat OpenStack Platform release 15.0.0 Beta (Stein)

Comment 6 errata-xmlrpc 2019-09-21 11:22:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2019:2811