Bug 1711266

Summary: mirrorbrain-2.18.1-23.fc31 FTBFS: No package found for python2-sphinx
Product: [Fedora] Fedora Reporter: Petr Pisar <ppisar>
Component: mirrorbrainAssignee: Andrea Veri <andrea.veri>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: andrea.veri
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
URL: https://koji.fedoraproject.org/koji/buildinfo?buildID=1262226
Whiteboard:
Fixed In Version: mirrorbrain-2.18.1-25.fc31 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-06-07 11:13:53 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Petr Pisar 2019-05-17 11:55:27 UTC
mirrorbrain-2.18.1-23.fc31 fails to build in F31 because it build-requires python2-sphinx that was removed from the distribution.

Comment 1 Andrea Veri 2019-06-07 11:13:53 UTC
This should be fixed by now [1], thanks for reporting!

[1] https://koji.fedoraproject.org/koji/buildinfo?buildID=1281413