Bug 1718032

Summary: Create the python-setuptools-wheel subpackage
Product: Red Hat Enterprise Linux 8 Reporter: Charalampos Stratakis <cstratak>
Component: python-setuptoolsAssignee: Python Maintainers <python-maint>
Status: CLOSED ERRATA QA Contact: Jan Kepler <jkejda>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 8.1CC: jkejda, pviktori, torsava
Target Milestone: rc   
Target Release: 8.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: python-setuptools-39.2.0-5.el8 Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-11-05 22:36:19 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1701286    

Description Charalampos Stratakis 2019-06-06 17:51:15 UTC
In order for python to properly depend on the rpm build wheels we'll need to create this subpackage out of python-pip.

See bug 1701286 for rationale.

Comment 1 Charalampos Stratakis 2019-06-06 17:52:34 UTC
s/pip/setuptools

Comment 5 errata-xmlrpc 2019-11-05 22:36:19 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3658