Bug 1722224

Summary: expat-2.2.7 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: expatAssignee: Joe Orton <jorton>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: jorton
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: expat-2.2.7-1.fc29 expat-2.2.7-1.fc30 Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-07-10 00:51:28 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Upstream Release Monitoring 2019-06-19 18:02:52 UTC
Latest upstream release: 2.2.7
Current version/release in rawhide: 2.2.6-2.fc30
URL: https://libexpat.github.io/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/770/

Comment 1 Upstream Release Monitoring 2019-06-19 18:02:55 UTC
Skipping the scratch build because an SRPM could not be built: ['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-u9ifmdvb/expat.spec'] returned 1: b'error: line 5: unclosed macro or bad line continuation\n'

Comment 3 Joe Orton 2019-06-27 13:21:53 UTC
Package: expat-2.2.7-1.fc31

Comment 4 Joe Orton 2019-06-27 13:34:42 UTC
Package: expat-2.2.7-1.fc29

Comment 5 Fedora Update System 2019-06-27 13:49:39 UTC
FEDORA-2019-139fcda84d has been submitted as an update to Fedora 29. https://bodhi.fedoraproject.org/updates/FEDORA-2019-139fcda84d

Comment 6 Fedora Update System 2019-06-27 13:49:39 UTC
FEDORA-2019-18868e1715 has been submitted as an update to Fedora 30. https://bodhi.fedoraproject.org/updates/FEDORA-2019-18868e1715

Comment 7 Fedora Update System 2019-06-28 18:25:15 UTC
expat-2.2.7-1.fc30 has been pushed to the Fedora 30 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-18868e1715

Comment 8 Fedora Update System 2019-06-28 21:44:18 UTC
expat-2.2.7-1.fc29 has been pushed to the Fedora 29 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-139fcda84d

Comment 9 Fedora Update System 2019-07-10 00:51:28 UTC
expat-2.2.7-1.fc30 has been pushed to the Fedora 30 stable repository. If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2019-07-16 03:21:58 UTC
expat-2.2.7-1.fc29 has been pushed to the Fedora 29 stable repository. If problems still persist, please make note of it in this bug report.