Bug 1729097

Summary: firewall throw error: "'Rich_Destination' is not iterable" when services and destination address is provided rich rule.
Product: Red Hat Enterprise Linux 7 Reporter: Jiri Peska <jpeska>
Component: firewalldAssignee: Eric Garver <egarver>
Status: CLOSED ERRATA QA Contact: Jiri Peska <jpeska>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 7.7CC: ajohn, egarver, hasuzuki, jpeska, msawyer, msugaya, pablo, pasik, pstadt, ptalbert, todoleza
Target Milestone: rcKeywords: ZStream
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: firewalld-0.6.3-3.el7 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1715977
: 1791783 (view as bug list) Environment:
Last Closed: 2020-03-31 20:00:54 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1715977    
Bug Blocks: 1791783    

Comment 8 Matthew Sawyer 2020-01-15 17:01:13 UTC
https://access.redhat.com/solutions/4284811

Comment 12 errata-xmlrpc 2020-03-31 20:00:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:1109