Bug 1729228

Summary: Layered slices are left in a "dead" state if slices are stopped that have child slices underneath [rhel-7.7.z]
Product: Red Hat Enterprise Linux 7 Reporter: RAD team bot copy to z-stream <autobot-eus-copy>
Component: systemdAssignee: David Tardon <dtardon>
Status: CLOSED ERRATA QA Contact: Frantisek Sumsal <fsumsal>
Severity: medium Docs Contact:
Priority: urgent    
Version: 7.6CC: bbreard, dtardon, fkrska, kwalker, lmiksik, lnykryn, msekleta, ovasik, redhat_bugzilla, sreber, systemd-maint-list
Target Milestone: rcKeywords: ZStream
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1718953 Environment:
Last Closed: 2019-08-06 14:19:35 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1718953    
Bug Blocks:    

Description RAD team bot copy to z-stream 2019-07-11 16:05:50 UTC
This bug has been copied from bug #1718953 and has been proposed to be backported to 7.7 z-stream (EUS).

Comment 2 David Tardon 2019-07-12 06:43:17 UTC
PR: https://github.com/systemd-rhel/rhel-7/pull/30

Comment 7 errata-xmlrpc 2019-08-06 14:19:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2356