Bug 1729231

Summary: systemd.automount fails after update to 7.5 in case of missing mount point [rhel-7.7.z]
Product: Red Hat Enterprise Linux 7 Reporter: RAD team bot copy to z-stream <autobot-eus-copy>
Component: systemdAssignee: David Tardon <dtardon>
Status: CLOSED ERRATA QA Contact: Frantisek Sumsal <fsumsal>
Severity: high Docs Contact:
Priority: high    
Version: 7.5CC: awshaikh, bbreard, bkb, dsilakov, dtardon, emathis, iloginovskikh, leo, lmiksik, michel.roelofs, mmatsuya, msekleta, ovasik, R.Eggermont, systemd-maint-list
Target Milestone: rcKeywords: Regression, ZStream
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1585411 Environment:
Last Closed: 2019-08-06 14:19:35 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1585411    
Bug Blocks:    

Description RAD team bot copy to z-stream 2019-07-11 16:06:19 UTC
This bug has been copied from bug #1585411 and has been proposed to be backported to 7.7 z-stream (EUS).

Comment 3 David Tardon 2019-07-12 10:27:29 UTC
PR: https://github.com/systemd-rhel/rhel-7/pull/33

Comment 7 errata-xmlrpc 2019-08-06 14:19:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2356