Bug 1730213

Summary: [OSP 15] novnc 1.1.0 no longer sets token inside cookie
Product: Red Hat OpenStack Reporter: Lee Yarwood <lyarwood>
Component: openstack-novaAssignee: Lee Yarwood <lyarwood>
Status: CLOSED ERRATA QA Contact: nova-maint
Severity: high Docs Contact:
Priority: urgent    
Version: 15.0 (Stein)CC: amodi, dasmith, egallen, jhakimra, kchamart, lyarwood, mbooth, mwitt, nlevinki, sbauza, sgordon, vkhitrin, vromanso
Target Milestone: rcKeywords: Triaged
Target Release: 15.0 (Stein)   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: openstack-nova-19.0.2-0.20190719160500.950e044.el8ost Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: 1726312
: 1765625 (view as bug list) Environment:
Last Closed: 2019-09-21 11:23:52 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1726312    
Bug Blocks: 1765625, 1765626, 1772114    
Attachments:
Description Flags
novnc-console-instance none

Comment 6 Archit Modi 2019-08-01 20:53:02 UTC
Created attachment 1599451 [details]
novnc-console-instance

Comment 11 errata-xmlrpc 2019-09-21 11:23:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2019:2811