Bug 1730376

Summary: Upgrade perl-Mojolicious to 8.22
Product: [Fedora] Fedora Reporter: Jitka Plesnikova <jplesnik>
Component: perl-MojoliciousAssignee: Emmanuel Seyman <emmanuel>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: emmanuel, perl-devel, robinlee.sysu, yaneti
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: perl-Mojolicious-8.22-1.fc31 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-07-21 09:01:39 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jitka Plesnikova 2019-07-16 14:44:05 UTC
Latest Fedora delivers 8.20 version. Upstream released 8.21. When you have free time, please upgrade it.

Comment 1 Emmanuel Seyman 2019-07-21 09:01:39 UTC
Mojolicious 8.22 has since been released and build for rawhide.