Bug 1730408

Summary: [RFE] Add SWID Pass Through to the Release Notes
Product: Red Hat Satellite Reporter: dvoss
Component: DocumentationAssignee: Tahlia Richardson <trichard>
Status: CLOSED NEXTRELEASE QA Contact: satellite-doc-list
Severity: unspecified Docs Contact:
Priority: high    
Version: UnspecifiedKeywords: FutureFeature
Target Milestone: Unspecified   
Target Release: Unused   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-08-12 11:57:17 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1732859    

Description dvoss 2019-07-16 15:46:19 UTC
Document URL: https://access.redhat.com/documentation/en-us/red_hat_satellite/6.5/html/release_notes/chap-red_hat_satellite-release_notes-new_features_and_enhancements

Section Number and Name: New Features and Enhancements section

Suggestions for improvement: Add an items to the release notes only to call out SWID pass through.

Additional information: 
Aha: https://redhatmbu.aha.io/epics/SAT-E-307
Eng Bz: https://bugzilla.redhat.com/show_bug.cgi?id=1698148

Comment 2 Tahlia Richardson 2019-08-05 15:49:00 UTC
Setting flags to - as the doc text should come from the engineering bug, not the docs bug.

Comment 4 Tahlia Richardson 2019-08-12 11:57:17 UTC
Closing this as NEXTRELEASE since the engineering bug's doc text is approved and will appear in the Release Notes.