Due to a recent update on Javascript code a full page refresh on your browser might be needed.

Bug 1730951

Summary: the mouse wireless 'Logitech, Inc. Unifying Receiver' doesn't work after update kernel 5.3.0-0.rc0.git4.1.fc31.x86_64
Product: [Fedora] Fedora Reporter: Ras João <joaopaulo.unesp>
Component: abrtAssignee: abrt <abrt-devel-list>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: unspecified    
Version: rawhideCC: abrt-devel-list, ekulik, jakub, jmilan, mhabrnal, michal.toman, mkutlak, mmarusak, yaneti
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-07-18 07:34:27 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Ras João 2019-07-18 02:47:25 UTC
User-Agent:       Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/75.0.3770.142 Safari/537.36
Build Identifier: 

the mouse wireless 'Logitech, Inc. Unifying Receiver' doesn't work after update kernel 5.3.0-0.rc0.git4.1.fc31.x86_64



Reproducible: Always




the mouse wirelles logitech fail.

in last kernel worked.

the problem is in Bus 001 Device 002: ID 046d:c534 Logitech, Inc. Unifying Receiver

Comment 1 Yanko Kaneti 2019-07-18 07:34:27 UTC

*** This bug has been marked as a duplicate of bug 1730952 ***