Bug 1732166

Summary: `/etc/kubernetes/ca.crt` is not managed/updated [backport to 4.1.z]
Product: OpenShift Container Platform Reporter: Ryan Phillips <rphillips>
Component: NodeAssignee: Ryan Phillips <rphillips>
Status: CLOSED ERRATA QA Contact: Sunil Choudhary <schoudha>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 4.1.zCC: adahiya, anli, aos-bugs, deads, jokerman, mmccomas, piqin, rsawhill, schoudha, talessio, tnozicka, wsun
Target Milestone: ---Keywords: NeedsTestCase
Target Release: 4.1.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1721586 Environment:
Last Closed: 2019-08-28 19:54:49 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1721586, 1733232    
Bug Blocks:    

Comment 1 Ryan Phillips 2019-07-22 20:53:29 UTC
PR for the backport: https://github.com/openshift/machine-config-operator/pull/1000

Comment 16 errata-xmlrpc 2019-08-28 19:54:49 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2547