Bug 1732934

Summary: `oc explain apiserver.spec.servingCerts` still explains defaultServingCertificate
Product: OpenShift Container Platform Reporter: Mike Dame <mdame>
Component: kube-apiserverAssignee: Mike Dame <mdame>
Status: CLOSED ERRATA QA Contact: Xingxing Xia <xxia>
Severity: medium Docs Contact:
Priority: medium    
Version: 4.1.zCC: aos-bugs, eparis, mfojtik, xxia
Target Milestone: ---   
Target Release: 4.1.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1731105 Environment:
Last Closed: 2019-08-28 19:54:49 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1731105    
Bug Blocks:    

Comment 2 Xingxing Xia 2019-08-14 02:07:20 UTC
Verified in 4.1.0-0.nightly-2019-08-13-204925 env. The field is removed.

Comment 5 errata-xmlrpc 2019-08-28 19:54:49 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2547