Bug 173317

Summary: Remove exlicit 'Requires: cyrus-sasl"
Product: [Fedora] Fedora Reporter: Enrico Scholz <rh-bugzilla>
Component: eximAssignee: Thomas Woerner <twoerner>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-11-18 12:41:13 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Enrico Scholz 2005-11-16 09:28:53 UTC
Description of problem:

Packaging of cyrus-sasl has been changed; now, the 'cyrus-sasl' package contains
only tools introducing huge dependencies (mysql, postgresql). These tools are
not required for exim to work.

Therefore, the explicit 'Requires: cyrus-sasl' should be removed. 



Version-Release number of selected component (if applicable):

exim-4.54-1

Comment 1 Thomas Woerner 2005-11-18 12:41:13 UTC
There is no exim in Fedora Core Development. Closing as NOTABUG.