Bug 1733301

Summary: paused state in the elasticsearch deployment prevents updates coming from the operator
Product: OpenShift Container Platform Reporter: raffaele spazzoli <rspazzol>
Component: LoggingAssignee: Jeff Cantrill <jcantril>
Status: CLOSED NOTABUG QA Contact: Anping Li <anli>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 4.1.zCC: aos-bugs, rmeggins
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-07-25 16:19:22 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description raffaele spazzoli 2019-07-25 16:13:43 UTC
Description of problem:
when I change something in the clusterlogging template, the changes are not reflected to the pods (although they are in the deployment and replicaset)
I believe the reason is that the deployment is in paused state.