Bug 1733406

Summary: After cluster update (from 3.2z2 to 3.3 downstream bits) RGW beast configuration changed to civetweb
Product: Red Hat Ceph Storage Reporter: Rachana Patel <racpatel>
Component: Ceph-AnsibleAssignee: Dimitri Savineau <dsavinea>
Status: CLOSED ERRATA QA Contact: Uday kurundwade <ukurundw>
Severity: high Docs Contact:
Priority: urgent    
Version: 3.3CC: amaredia, aschoen, assingh, ceph-eng-bugs, dsavinea, gabrioux, gmeno, mbenjamin, nthomas, racpatel, tchandra, tserlin, ukurundw, vumrao
Target Milestone: z1   
Target Release: 3.3   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: RHEL: ceph-ansible-3.2.24-1.el7cp Ubuntu: ceph-ansible_3.2.24-2redhat1 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-10-22 13:29:24 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1727980    

Comment 3 Giridhar Ramaraju 2019-08-05 13:09:04 UTC
Updating the QA Contact to a Hemant. Hemant will be rerouting them to the appropriate QE Associate. 

Regards,
Giri

Comment 4 Giridhar Ramaraju 2019-08-05 13:10:25 UTC
Updating the QA Contact to a Hemant. Hemant will be rerouting them to the appropriate QE Associate. 

Regards,
Giri

Comment 17 errata-xmlrpc 2019-10-22 13:29:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3173