Bug 1733586

Summary: Rebase pki-core from 10.5.16 to 10.5.17 (RHEL)
Product: Red Hat Enterprise Linux 7 Reporter: Matthew Harmsen <mharmsen>
Component: pki-coreAssignee: Matthew Harmsen <mharmsen>
Status: CLOSED ERRATA QA Contact: PKI QE <bugzilla-pkiqe>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 7.8CC: aakkiang, gkapoor, mkosek
Target Milestone: rcKeywords: Rebase, TestCaseProvided
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: pki-core-10.5.17-1.el7 Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-03-31 19:54:16 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1733588    
Attachments:
Description Flags
rebase.diffs none

Description Matthew Harmsen 2019-07-26 16:19:25 UTC
DDogtag 10.5.x updates are designed to address critical bug fixes.  We should re-base pki-core in RHEL 7.8 to the latest 10.5.x release (exact number TBD) as a new tarball in order to include these bug fixes as well as consolidate all of the existing patches from the previous version.

Comment 2 Matthew Harmsen 2019-08-14 00:07:35 UTC
Created attachment 1603573 [details]
rebase.diffs

Comment 3 Matthew Harmsen 2019-08-14 00:08:32 UTC
Test Procedure:  Sanity Only

Comment 4 Matthew Harmsen 2019-08-14 00:18:06 UTC
DOGTAG_10_5_17_RHEL_BRANCH:

commit 5f00fcc9588ee626c222870e4da4dfeb11ec9d91
Author: Matthew Harmsen <mharmsen@redhat.com>
Date:   Tue Aug 13 18:12:39 2019 -0600

    Resolves: rhbz #1718418, 1733586, 1733588
    
    Re-base package versions from 10.5.16 ==> 10.5.17 (RHEL, RHCS)
    
    Update RHCS to "Red Hat Certificate System 9.6"

Comment 6 Geetika Kapoor 2019-11-12 06:41:29 UTC
Testing Scenario:

We have run QE CI and make sure pki-core build is picked correctly.(https://gitlab.cee.redhat.com/idm/pki-pytest-ansible/-/jobs/1007520/raw)

Package pki-ca.noarch 0:10.5.17-4.el7 will be installed

Comment 8 errata-xmlrpc 2020-03-31 19:54:16 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:1078