Bug 1734080

Summary: Add Jaeger index mappings to Elasticsearch image
Product: OpenShift Container Platform Reporter: Pavol Loffay <ploffay>
Component: LoggingAssignee: Pavol Loffay <ploffay>
Status: CLOSED ERRATA QA Contact: Anping Li <anli>
Severity: high Docs Contact:
Priority: unspecified    
Version: 4.2.0CC: aos-bugs, rmeggins
Target Milestone: ---   
Target Release: 4.2.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-10-16 06:33:52 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1734083    

Description Pavol Loffay 2019-07-29 14:50:03 UTC
Description of problem:


Add Jaeger index mappings to Elasticsearch image so they are installed as index templates at container start.

Comment 2 Anping Li 2019-08-01 10:06:20 UTC
The jaeger template have been added into openshift/ose-logging-elasticsearch5/images/v4.2.0-201907311819
./usr/share/elasticsearch/index_templates/jaeger-service.json
./usr/share/elasticsearch/index_templates/jaeger-span.json

Comment 3 errata-xmlrpc 2019-10-16 06:33:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2922