Bug 1737491

Summary: order of INPUT_ZONES_SOURCE rules is not deterministic
Product: Red Hat Enterprise Linux 7 Reporter: Eric Garver <egarver>
Component: firewalldAssignee: Eric Garver <egarver>
Status: CLOSED ERRATA QA Contact: Tomas Dolezal <todoleza>
Severity: high Docs Contact:
Priority: high    
Version: 7.8CC: qe-baseos-daemons, todoleza
Target Milestone: rcKeywords: Regression
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: firewalld-0.6.3-4.el7 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1734765 Environment:
Last Closed: 2020-03-31 20:00:54 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1421222, 1734765    
Bug Blocks:    

Comment 3 Eric Garver 2019-08-05 18:17:45 UTC
Upstream:

  25032eb3a607 ("test: verify source-based zone dispatch ordered by zone name")
  afc35c20e58b ("fix: guarantee zone source dispatch is sorted by zone name")

Comment 8 errata-xmlrpc 2020-03-31 20:00:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:1109