Bug 1739909

Summary: gwsmhg fails to install in Fedora rawhide
Product: [Fedora] Fedora Reporter: Miro Hrončok <mhroncok>
Component: gwsmhgAssignee: Mads Kiilerich <mads>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: unspecified    
Version: rawhideCC: mads
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-08-11 23:33:17 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1700324, 1690439    

Description Miro Hrončok 2019-08-11 21:29:20 UTC
gwsmhg-0.13.2-16.fc31.noarch fails to install in Fedora rawhide:

  nothing provides pygtksourceview needed by gwsmhg-0.13.2-16.fc31.noarch

This is most likely caused by a dependency that was retired.
Please drop the dependency or remove the package. Thanks

Comment 1 Mads Kiilerich 2019-08-11 23:33:17 UTC
Package has been retired.