Bug 1742017

Summary: cockatrice-2019-10-21-Development-2.7.3-beta is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: cockatriceAssignee: Link Dupont <link>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: link
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: cockatrice-2.7.2-1.fc30 cockatrice-2.7.2-1.fc31 Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-02-08 01:37:58 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Upstream Release Monitoring 2019-08-16 14:40:28 UTC
Latest upstream release: 2019-07-13-Development-2.7.2-beta.2
Current version/release in rawhide: 2.7.1-2.fc31
URL: https://cockatrice.github.io

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/13945/

Comment 1 Upstream Release Monitoring 2019-08-16 14:40:30 UTC
Skipping the scratch build because an SRPM could not be built: ['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-fna3jb14/cockatrice.spec'] returned 1: b"error: line 19: Illegal char '-' (0x2d) in: Release:\t07-13-Development-2.7.2-beta.2\n"

Comment 2 Upstream Release Monitoring 2019-09-01 02:05:02 UTC
Latest upstream release: 2019-08-31-Release-2.7.2
Current version/release in rawhide: 2.7.1-2.fc31
URL: https://cockatrice.github.io

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/13945/

Comment 3 Upstream Release Monitoring 2019-09-01 02:05:05 UTC
Skipping the scratch build because an SRPM could not be built: ['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-97w4nxsv/cockatrice.spec'] returned 1: b"error: line 19: Illegal char '-' (0x2d) in: Release:\t08-31-Release-2.7.2\n"

Comment 4 Upstream Release Monitoring 2019-10-22 04:35:37 UTC
Latest upstream release: 2019-10-21-Development-2.7.3-beta
Current version/release in rawhide: 2.7.1-2.fc31
URL: https://cockatrice.github.io

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/13945/

Comment 5 Upstream Release Monitoring 2019-10-22 04:35:42 UTC
Skipping the scratch build because an SRPM could not be built: ['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-4wkwg88z/cockatrice.spec'] returned 1: b"error: line 19: Illegal char '-' (0x2d) in: Release:\t10-21-Development-2.7.3-beta\n"

Comment 6 Fedora Update System 2020-01-29 03:34:59 UTC
FEDORA-2020-ea5c3e769f has been submitted as an update to Fedora 31. https://bodhi.fedoraproject.org/updates/FEDORA-2020-ea5c3e769f

Comment 7 Fedora Update System 2020-01-31 01:29:39 UTC
cockatrice-2.7.2-1.fc31 has been pushed to the Fedora 31 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2020-ea5c3e769f

Comment 8 Fedora Update System 2020-01-31 02:25:45 UTC
cockatrice-2.7.2-1.fc30 has been pushed to the Fedora 30 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2020-1621d79856

Comment 9 Fedora Update System 2020-02-08 01:37:58 UTC
cockatrice-2.7.2-1.fc30 has been pushed to the Fedora 30 stable repository. If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2020-02-08 02:00:38 UTC
cockatrice-2.7.2-1.fc31 has been pushed to the Fedora 31 stable repository. If problems still persist, please make note of it in this bug report.