Bug 1745049

Summary: cannot start openvswitch service
Product: [Fedora] Fedora Reporter: Vladimir Benes <vbenes>
Component: openvswitchAssignee: Flavio Leitner <fleitner>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: 31CC: aconole, chrisw, fleitner, tgraf, tredaelli
Target Milestone: ---Keywords: Regression
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-08-23 14:26:22 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Vladimir Benes 2019-08-23 14:15:37 UTC
Description of problem:
when running systemctl restart openvswitch I see error:
 

Aug 23 16:14:15 kvm-02-guest04.rhts.eng.brq.redhat.com systemd[1]: ovsdb-server.service: Failed with result 'exit-code'.

Aug 23 16:14:15 kvm-02-guest04.rhts.eng.brq.redhat.com systemd[1]: ovs-delete-transient-ports.service: Starting requested but asserts failed.
Aug 23 16:14:15 kvm-02-guest04.rhts.eng.brq.redhat.com systemd[1]: Assertion failed for Open vSwitch Delete Transient Ports.
-- Subject: A start job for unit ovs-delete-transient-ports.service has failed

so I cannot start the service.

Version-Release number of selected component (if applicable):
openvswitch-2.11.1-3.fc31.x86_64

How reproducible:
always

Steps to Reproduce:
1. systemctl restart openvswitch

Comment 1 Vladimir Benes 2019-08-23 14:16:52 UTC
visible in rawhide too

Comment 2 Flavio Leitner 2019-08-23 14:26:22 UTC

*** This bug has been marked as a duplicate of bug 1738896 ***