Bug 1751165

Summary: Agreement name field should be mandatory
Product: Red Hat Directory Server Reporter: bsmejkal
Component: cockpit-389-dsAssignee: mreynolds
Status: CLOSED ERRATA QA Contact: RHDS QE <ds-qe-bugs>
Severity: low Docs Contact:
Priority: unspecified    
Version: 11.0CC: afarley, lkrispen, mhonek, pasik, spichugi, tbordaz, vashirov
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: 389-ds-base-1.4.1.9-1.module+el8dsrv+4243+ba0eb3c6 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-11-06 12:42:36 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description bsmejkal 2019-09-11 10:18:34 UTC
Description of problem:
It would be better to have "Agreement Name" field mandatory when creating replication agreements in Replication -> Agreements -> Create Replication Agreement.
The creation successfully fails if Agreement Name is empty but it would be more comfortable for the customer to not fill the whole form again.


Version-Release number of selected component (if applicable):
cockpit-196.2-1.el8.x86_64
cockpit-389-ds-1.4.1.8-1.module+el8dsrv+4209+f45880df.noarch

Comment 2 Viktor Ashirov 2019-10-29 21:34:37 UTC
Builds tested:
389-ds-base-1.4.1.9-1.module+el8dsrv+4243+ba0eb3c6.x86_64
cockpit-389-ds-1.4.1.9-1.module+el8dsrv+4243+ba0eb3c6.noarch

Agreement name is a required field now.

Marking as VERIFIED.

Comment 4 errata-xmlrpc 2019-11-06 12:42:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2019:3731