Bug 1753376

Summary: We need jsoncpp package for EPEL 8
Product: [Fedora] Fedora EPEL Reporter: Irina Boverman <iboverma>
Component: jsoncppAssignee: Troy Dawson <tdawson>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: urgent Docs Contact:
Priority: unspecified    
Version: epel8CC: besser82, mattdm, sebastien.willmann, smncrowe, tdawson
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: jsoncpp-1.8.4-6.el8 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-11-02 04:07:43 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Irina Boverman 2019-09-18 18:18:43 UTC
Description of problem:

qpid-proton has dependency/build dependency on jsoncpp/jsoncpp-devel.
Please build it for epel 8.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Troy Dawson 2019-10-16 19:41:56 UTC
Looks like the package maintainer isn't interested in this package for EPEL8.
I'll take it.

Comment 2 Fedora Update System 2019-10-16 20:13:46 UTC
FEDORA-EPEL-2019-94439feda3 has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-94439feda3

Comment 3 Fedora Update System 2019-10-18 02:04:31 UTC
jsoncpp-1.8.4-6.el8 has been pushed to the Fedora EPEL 8 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-94439feda3

Comment 4 Fedora Update System 2019-11-02 04:07:43 UTC
jsoncpp-1.8.4-6.el8 has been pushed to the Fedora EPEL 8 stable repository. If problems still persist, please make note of it in this bug report.